ЧаВо (Часто задаваемые вопросы) - Домашняя страница доктора Р.В. Макарова

    Логотип фирмы 'МакРаф'. Кнопка Вверх
Перейти к контенту

Внимание! В настоящее время проводится срочное восстановление повреждённых разделов. Приносим свои извинения за их внешний вид.

Вопрос и ответ.
Логотип фирмы 'МакРаф'.
Вопрос и ответ.
Горизонтальная линия

ЧаВо (Часто задаваемые вопросы)

? Вопрос: Как установить версию NET Framework: v 4.0.30319? Мой компьютер запрашивает установить эту версию для запуска программы.

! Ответ: Для этого Вам необходимо:
1) Зайти на сайт программы.
2) Скачать пакет Microsoft NET Framework v.4, ссылка на которую имеется на странице программы в разделе "Скачивание файлов" или непосредственно отсюда
3) Установить пакет Microsoft NET Framework v.4 на свой компьютер.
4) Перезагрузить компьютер.

* * *

? Вопрос: Нужно ли мне каждый раз при установке/переустановке программы устанавливать пакет Microsoft NET Framework v.4?

! Ответ: Нет. Вам достаточно установить пакет один раз. В дальнейшем Вам нужно будет устанавливать только программы.

* * *

? Вопрос: У меня не запускается ни одна из программ. Устанавливаю, запускаю, пишет: "Unable to find a version of the runtime to run this application". Что делать?

! Ответ: Ваша операционная система не может найти .dll-файлы (файлы динамически исполняемых библиотек), необходимые для работы данной программы. Они находятся в пакете Microsoft NET Framework v.4. Как установить данный пакет, написано в ответе на вопрос №1..

Горизонтальная линия

ChaVo (Chasto zadavajemyje voprosy)

? Vopros: Kak ustanovit' vjersiju NET Framework: v 4.0.30319? Moj komp'jutjer zaprashivajet ustanovit' etu vjersiju dlja zapuska programmy.

! Otvjet: Dlja etogo Vam njeobkhodimo:
1) Zajti na sajt programmy.
2) Skachat' pakjet Microsoft NET Framework v.4, ssylka na kotoruju imjejetsja na stranicje programmy v razdjelje "Skachivanije fajlov" ili njeposrjedstvjenno otsjuda
3) Ustanovit' pakjet Microsoft NET Framework v.4 na svoj komp'jutjer.
4) Pjerjezagruzit' komp'jutjer.

* * *

? Vopros: Nuzhno li mnje kazhdyj raz pri ustanovkje/pjerjeustanovkje programmy ustanavlivat' pakjet Microsoft NET Framework v.4?

! Otvjet: Njet. Vam dostatochno ustanovit' pakjet odin raz. V dal'njejshjem Vam nuzhno budjet ustanavlivat' tol'ko programmy.

* * *

? Vopros: U mjenja nje zapuskajetsja ni odna iz programm. Ustanavlivaju, zapuskaju, pishjet: "Unable to find a version of the runtime to run this application". Chto djelat'?

! Otvjet: Vasha opjeracionnaja sistjema nje mozhjet najti .dll-fajly (fajly dinamichjeski ispolnjajemykh bibliotjek), njeobkhodimyje dlja raboty dannoj programmy. Oni nakhodjatsja v pakjetje Microsoft NET Framework v.4. Kak ustanovit' dannyj pakjet, napisano v otvjetje na vopros №1..


Горизонтальная линия
Рейтинг@Mail.ru
 
Назад к содержимому | Назад к главному меню